Technical Update: Still Not 100%

Hi everyone, here’s the scoop —

Things are back to _looking_ more or less normal. However, rebuilding is still on the blink (and I’m still not sure why). Comments will eventually show up, but you’ll get a 500 error, until I figure out what’s going on.

In case anyone wants to know the details, here they are:

mt.cgi and mt-comments.cgi both causing a “Premature end of script headers” error. So, we can’t post, and we can’t comment. Not fun.

I’m not sure why this is. I’ve reinstalled pretty much our entire MT installation, and it’s still giving me this error.

I’m all but sure it’s _not_ the MT installation that is at issue. We’ve got an internal blog that we use to keep track of guest-blogger’s schedules, running off of the same MT installation and the same SQL database, which is allowing rebuilds just fine.

In addition, our host is showing high CPU usage. (I don’t know if we’re causing this, or if something else is, and it has affected us).

22 comments for “Technical Update: Still Not 100%

  1. Kaimi
    September 1, 2004 at 3:55 pm

    Test

  2. Kaimi
    September 1, 2004 at 3:56 pm

    Test Again

  3. Kaimi
    September 1, 2004 at 4:56 pm

    test

  4. Aaron Brown
    September 1, 2004 at 5:13 pm

    Test Yet a Third Time

  5. September 1, 2004 at 5:19 pm

    Prueba Uno.

  6. obi-wan
    September 1, 2004 at 5:50 pm

    Did the site meltdown have anything to do with all the porn ads that posted here in various threads earlier today?

  7. Kaimi
    September 1, 2004 at 5:57 pm

    Obi,

    Not that I’m aware of. The porn spam was actually a normal incident — we get slimed once every few weeks, when a spammer uses a web address that is not yet blacklisted. We add the new address to the blacklist, and that particular site isn’t heard from again.

    I’m still trying to figure out what is going on with comments.

  8. September 1, 2004 at 6:13 pm

    Kaimi, I told you to keep those gremlins away from the water.

  9. Mark B
    September 1, 2004 at 6:34 pm

    Thanks for fixing the site. Now, who gets billed for all this time? :)

  10. Kaimi
    September 1, 2004 at 6:55 pm

    test

  11. Kaimi
    September 1, 2004 at 7:24 pm

    Yet another test, alas.

  12. Aaron Brown
    September 1, 2004 at 7:46 pm

    This is not a test. It is a substantive and insightful comment.

  13. Bryce I
    September 1, 2004 at 11:13 pm

    Check…Check 1….Check 2…SIBILANCCCCCCE

    /dated SNL reference

  14. Bryce I
    September 2, 2004 at 12:12 am

    Ceci n’est pas un “test”

  15. September 2, 2004 at 1:08 am

    Aaron, I’d have to disagree with you. Your comment is a test.

  16. Ivan Wolfe
    September 2, 2004 at 11:51 am

    You know, with all the backlash against testing these days……………

  17. Ivan Wolfe
    September 2, 2004 at 11:52 am

    You know, with all the backlash against testing these days……………

  18. Ivan Wolfe
    September 2, 2004 at 11:53 am

    Okay – this is the second post – after the first one failing, and then not showing up on T&S after a few minutes.

  19. Ivan Wolfe
    September 2, 2004 at 11:54 am

    Okay – this is the second post – after the first one failing, and then not showing up on T&S after a few minutes.

  20. Ivan Wolfe
    September 2, 2004 at 11:57 am

    Now here’s the weird thing – after a few minutes, none of my posts even appeared until someone else (Mark B) posted. But his posts don’t show up in the threads.

  21. Nathan Tolman
    September 2, 2004 at 2:18 pm

    Ditto

  22. September 2, 2004 at 2:21 pm

    I mean, what does it really mean to test anything? There can be no true test.

Comments are closed.